This project has moved and is read-only. For the latest updates, please go here.

Move to .Net3.5?

Aug 29, 2009 at 12:46 PM

I was holding off on this for a while, but maybe it's time to bite this.

.Net4 is coming out soon and with a WPF version of ExceptionReporter in the works, it doesn't seem to make much sense to keep compatibility with .Net2 anymore - moving forward anyway.

If anyone is restricted to .Net2 they can use the last release (3rd drop). Which is very functional.

For the rest of us, I think I'm going to spray some C#3 goodness (and a dash of linq potion) into the codebase for the 4th drop.